Bug 51596 - apache-devel doesn't require apache
apache-devel doesn't require apache
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-12 15:50 EDT by Peter Bowen
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:48:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-12 15:50:39 EDT
apache-devel should require apache
Comment 1 Glen Foster 2001-08-13 14:42:17 EDT
Nalin, if this is a bug, please let me know so I can mark it SHOULD-FIX.
Comment 2 Peter Bowen 2001-09-01 16:32:38 EDT
This is still present in RC2, and does appear to be a bug.  apxs (from -devel)
complains if apache isn't installed, so -devel needs apache to function properly.
Comment 3 Peter Bowen 2002-04-14 15:53:03 EDT
This bug is stil hanging around in most recent Hampton rawhide.
Comment 4 Joe Orton 2004-09-21 06:48:13 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.