Bug 51596 - apache-devel doesn't require apache
Summary: apache-devel doesn't require apache
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 19:50 UTC by Peter Bowen
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 10:48:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-08-12 19:50:39 UTC
apache-devel should require apache

Comment 1 Glen Foster 2001-08-13 18:42:17 UTC
Nalin, if this is a bug, please let me know so I can mark it SHOULD-FIX.

Comment 2 Peter Bowen 2001-09-01 20:32:38 UTC
This is still present in RC2, and does appear to be a bug.  apxs (from -devel)
complains if apache isn't installed, so -devel needs apache to function properly.

Comment 3 Peter Bowen 2002-04-14 19:53:03 UTC
This bug is stil hanging around in most recent Hampton rawhide.

Comment 4 Joe Orton 2004-09-21 10:48:13 UTC
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.



Note You need to log in before you can comment on or make changes to this bug.