Bug 516100 - redrawing problems in gdm
redrawing problems in gdm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-08-06 13:46 EDT by Dan Winship
Modified: 2009-08-07 13:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 13:53:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Winship 2009-08-06 13:46:47 EDT
In gdm, the login window resizes itself shorter and taller as its contents change. Whenever it resizes shorter, the newly-exposed area behind the login window is solid black, instead of showing the actual background image.

(I'm assuming this is xorg's fault, not gdm's, since gdm looks like it's doing the same thing it was doing in F11, and it works fine there.)
Comment 1 Warren Togami 2009-08-06 13:51:08 EDT
Ray Strode said this is actually a gtk2 bug.
Comment 2 Matthias Clasen 2009-08-07 13:53:22 EDT
I've fixed this  in the latest build

Note You need to log in before you can comment on or make changes to this bug.