Bug 516160 - [RFE] please include fence_virsh as techpreview/testing/development agent
[RFE] please include fence_virsh as techpreview/testing/development agent
Status: CLOSED DUPLICATE of bug 496629
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.5
All Linux
low Severity low
: ---
: 5.5
Assigned To: Marek Grac
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-07 00:24 EDT by Fabio Massimo Di Nitto
Modified: 2016-04-26 09:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 08:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Massimo Di Nitto 2009-08-07 00:24:58 EDT
Hi all,

I'd like to have fence_virsh as part of the standard cman package for RHEL5.5.

It would be a very great addition, even as totally unsupported agent, within the distribution.

It's becoming more and more commont to test using VM´s based on libvirt/virsh/qemu setup and fence_virsh is a lot simpler (aka less overhead) to use compared to fence_xvmd that requires software running on the hosting machine.

Because of virsh limitation (not being cluster aware), I think it should not be supported but would still be a powerful tool for customers to use in testing phases.

Thanks
fabio
Comment 1 Perry Myers 2009-08-07 08:28:46 EDT

*** This bug has been marked as a duplicate of bug 496629 ***

Note You need to log in before you can comment on or make changes to this bug.