Bug 516353 - Fedora 11 Failed to install
Fedora 11 Failed to install
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-08 10:39 EDT by Bobby
Modified: 2009-08-10 10:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 09:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda 11.5.0.59-1.fcll exception report (151.79 KB, text/plain)
2009-08-08 10:39 EDT, Bobby
no flags Details

  None (edit)
Description Bobby 2009-08-08 10:39:44 EDT
Created attachment 356775 [details]
anaconda 11.5.0.59-1.fcll exception report

Description of problem:
Can not install Fedora 11; Error message in the partitioning process section.

Live System User has two hard drive:

First drive (1 Terrabyte):

Windows XP Media Center, Windows Vista Ultimate, & Windows 7 Ultimate were successfully installed in separate partitions.

Second drive (320 Gigabyte):

1. Linux Ubuntu 9.04 was successfully installed in a separate partition;

2. Linux Fedora 11, reserved in a separate partition, failed to install in the partitioning process section of the installation.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: PLEASE EMAIL ME: ver.sanjose@gmail.com as to how I can install Fedora 11 in my computer. 

Ubuntu 9.04 and 3 Windows Operating systems were successfully installed in each separate partition.
Comment 1 Jon Ciesla 2009-08-10 08:29:27 EDT
Assigning to correct component. . .
Comment 2 Chris Lumens 2009-08-10 09:52:19 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.