Bug 51639 - java support installed, but doesn't work?
Summary: java support installed, but doesn't work?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL: http://irc.wanadoo.be
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-13 14:27 UTC by lethalwp
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 14:28:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lethalwp 2001-08-13 14:27:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808

Description of problem:
after having installed the jre java support, some java sites still fails to
work

How reproducible:
Always

Steps to Reproduce:
1.go on http://irc.wanadoo.be   the plugin startup on netscape 4.7x, but i
never managed to let it work on mozilla
2.
3.
	

Additional info:

the java test of mozilla do work, but that applet just do NOT start.

Is java f*cked?
check the site, it should ask for some nick etc, it even do not go to those
options with mozilla
already had the same problem with 0.91, still on 0.9.2 and also on 0.9.3

the file:lrwxrwxrwx    1 root     root           57 Aug 12 18:37
libjavaplugin_oji.so ->
/usr/java/jre1.3.1/plugin/i386/ns600/libjavaplugin_oji.so
is present in the plugin dir, so it *should* work

Comment 1 Christopher Blizzard 2002-01-25 20:44:13 UTC
Works in recent rawhide releases.


Note You need to log in before you can comment on or make changes to this bug.