This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 516544 - notification area applet shows wrong icons
notification area applet shows wrong icons
Status: CLOSED DUPLICATE of bug 510249
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-10 07:38 EDT by Zdenek Kabelac
Modified: 2009-08-10 14:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 14:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
broken n-a-a (1.73 KB, image/png)
2009-08-10 07:39 EDT, Zdenek Kabelac
no flags Details
added 2nd. n-a-a next to the broken one (1.64 KB, image/png)
2009-08-10 07:39 EDT, Zdenek Kabelac
no flags Details
removed old broken n-a-a (3.79 KB, image/png)
2009-08-10 07:41 EDT, Zdenek Kabelac
no flags Details

  None (edit)
Description Zdenek Kabelac 2009-08-10 07:38:17 EDT
Description of problem:

My notification areas seems to be showing weird images for some time now. I remember it was working around the beginning of June - then after updates of pixman and Xorg it stopped working properly and it is still broken.

As the picture is worth thousands word - please see the attachments.

As a workaround I use following steps:

1. Add another new notification area
2. Remove old area 

After these two steps - I have the fully working n-a-a without any image distortions - however only till next session restart (which thanks to suspend2ram isn't that frequent)

Also those "broken" icons aren't click-able like those normal one...


Version-Release number of selected component (if applicable):
gnome-panel-libs-2.27.4-5.fc12.x86_64
gnome-panel-2.27.4-5.fc12.x86_64
pixman-0.15.18-2.fc12.x86_64
xorg-x11-server-Xorg-1.6.99-28.20090804.fc12.x86_64


How reproducible:


Steps to Reproduce:
1. start gnome session with gnome panel applets
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Zdenek Kabelac 2009-08-10 07:39:10 EDT
Created attachment 356876 [details]
broken n-a-a
Comment 2 Zdenek Kabelac 2009-08-10 07:39:51 EDT
Created attachment 356877 [details]
added 2nd. n-a-a next to the broken one
Comment 3 Zdenek Kabelac 2009-08-10 07:41:45 EDT
Created attachment 356878 [details]
removed old broken n-a-a

here could be seen the once the old n-a-a is removed - icons appears in the 2nd. n-a-a and area is properly displayed and works normally
Comment 4 Matthias Clasen 2009-08-10 14:14:23 EDT

*** This bug has been marked as a duplicate of bug 510249 ***

Note You need to log in before you can comment on or make changes to this bug.