This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 51659 - [aacraid] Kernel panic when running Cerberus
[aacraid] Kernel panic when running Cerberus
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-13 13:55 EDT by Danny Trinh
Modified: 2007-04-18 12:35 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 13:52:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is the output of ksymoops (9.80 KB, patch)
2001-08-13 13:58 EDT, Danny Trinh
no flags Details | Diff

  None (edit)
Description Danny Trinh 2001-08-13 13:55:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
When I run Cerberus 1.2.14 on PE2450/Obsidian/RAID1+volume, I got kernel 
panic and the system hung.

How reproducible:
Always

Steps to Reproduce:
1.Install Fairfax beta3 + update kernel to 2.4.7-0.12.0smp
2.Install Cerberus 1.2.14
3.Run newburn


Actual Results:  - First time failed:
 After running cerberus for one day on kernel 2.4.6-3.1smp
- Second time failed:
 I update kernel to 2.4.7-0.12.0smp, and run Cerberus again. This time I 
got kernel panic after 2 days and 15 hours.

Expected Results:  Should pass Cerberus without kernel panic.

Additional info:
Comment 1 Danny Trinh 2001-08-13 13:58:53 EDT
Created attachment 27554 [details]
This is the output of ksymoops
Comment 2 Glen Foster 2001-08-13 15:04:10 EDT
This defect is considered MUST-FIX for Fairfax.
Comment 3 Arjan van de Ven 2001-08-13 15:19:00 EDT
Was this with the adaptec aacraid or with software raid on the aic7xxx ?
Comment 4 Danny Trinh 2001-08-13 15:47:43 EDT
Yes,
I use aacraid and aic7xxx drivers (CD installed). Nothing hooks up to aic7xxx.
Comment 5 Matt Domsch 2001-08-17 15:42:02 EDT
I'm re-running.  The output of ksymoops is unreliable in this case because the 
loaded modules don't match the oops report.  Saved a copy of /proc/ksyms 
and /proc/modules prior to start of test so we can accurately decode the oops 
if/when it happens again.
Comment 6 Danny Trinh 2001-08-28 13:51:07 EDT
I rerun cerberus 1.2.15 and found no error. We can close this bug. Thanks.
Comment 7 Danny Trinh 2001-08-28 13:52:19 EDT
Kernel version 2.4.7-2

Note You need to log in before you can comment on or make changes to this bug.