Bug 516793 - Need to package FCKeditor
Need to package FCKeditor
Status: CLOSED DEFERRED
Product: Fedora Documentation
Classification: Fedora
Component: project-tracking (Show other bugs)
devel
All Linux
high Severity high
: ---
: ---
Assigned To: Fedora Documentation Project
Nobody's working on this, feel free to take it
: Triaged
Depends On:
Blocks: FE-ZIKULA
  Show dependency treegraph
 
Reported: 2009-08-11 10:41 EDT by eric@christensenplace.us
Modified: 2010-07-07 14:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 14:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2009-08-11 10:41:07 EDT
Download: http://code.zikula.org/scribite/downloads
Comment 1 eric@christensenplace.us 2009-10-30 13:42:17 EDT
Would anyone like to take one of these for action?  I know we have an editor that is being worked at this time.  Do we still need either of these packaged?
Comment 2 Leo Way 2009-11-15 10:47:02 EST
Your  comment seens like  dis offical 0f redhat  .
If not AD.
Comment 3 eric@christensenplace.us 2009-11-15 11:06:18 EST
(In reply to comment #2)
> Your  comment seens like  dis offical 0f redhat  .
> If not AD.  

Huh?
Comment 4 Paul W. Frields 2010-03-06 12:45:41 EST
Mel, Karsten -- is this editor package still needed for Zikula, or do we have an appropriate editor that satisfies our needs for now?

Note You need to log in before you can comment on or make changes to this bug.