This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 516794 - Need to package OpenWYSIWYG
Need to package OpenWYSIWYG
Status: CLOSED DEFERRED
Product: Fedora Documentation
Classification: Fedora
Component: project-tracking (Show other bugs)
devel
All Linux
high Severity high
: ---
: ---
Assigned To: Fedora Documentation Project
Nobody's working on this, feel free to take it
: Triaged
Depends On:
Blocks: FE-ZIKULA
  Show dependency treegraph
 
Reported: 2009-08-11 10:42 EDT by eric@christensenplace.us
Modified: 2010-07-07 14:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 14:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2009-08-11 10:42:29 EDT
Download: http://code.zikula.org/scribite/downloads
Comment 1 eric@christensenplace.us 2009-10-30 13:42:18 EDT
Would anyone like to take one of these for action?  I know we have an editor that is being worked at this time.  Do we still need either of these packaged?
Comment 2 Leo Way 2009-11-15 10:47:32 EST
Your  comment seens like  dis offical 0f redhat.
If not AD.
Comment 3 eric@christensenplace.us 2009-11-15 11:05:31 EST
(In reply to comment #2)
> Your  comment seens like  dis offical 0f redhat.
> If not AD.  

Huh?
Comment 4 Paul W. Frields 2010-03-06 12:46:50 EST
Mel, Karsten -- do we still need a WYSIWYG editor for Zikula, or do we have an appropriate one that is already in use?  (I thought it was the latter case.)

Note You need to log in before you can comment on or make changes to this bug.