Bug 5168 - staroffice 5.1 browser fails on Red Hat 6.0
staroffice 5.1 browser fails on Red Hat 6.0
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-16 16:46 EDT by jeastmond
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-22 23:22:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeastmond 1999-09-16 16:46:37 EDT
When I try to download a page from the Web using the latest
StarOffice 5.1a browser running on Red Hat 6.0 nothing
happens. When I then click on the stop button StarOffice
bombs out with the message:

"An unrecoverable error has occured".

The strange thing is that the browser works fine on
Red Hat 5.1.
Comment 1 johne 1999-09-17 13:14:59 EDT
I've looked at the sun support site for staroffice and they suggest
that the problem is caused by installing the wrong jvm package from
blackdown.org. But this can't be the cause of the problem as the
StarOffice browser crashes on RedHat 6.0 even if I haven't installed
any JVM whereas it works fine on Red Hat 5.1 with no jvm installed.
Comment 2 johne 1999-09-17 13:22:59 EDT
I've raised a problem here out of despairation as the sun support
site for staroffice is rubbish. I can't even see how to raise a
problem on it.
Comment 3 jeastmond 1999-09-20 20:31:59 EDT
I've sorted out the problem!! I guess it was user error.
When I installed RH6.0 I somehow left out the /etc/rc.d/init.d/network
script that runs "ifup ifcfg-lo" on boot up. I reinstalled the
initscripts-4.16-1 package which fixed the problem and now the
StarOffice browser works fine.
Comment 4 Cristian Gafton 1999-09-22 23:22:59 EDT
Seems the problem was sorted out. We could not reproduce it in the lab
here.

Note You need to log in before you can comment on or make changes to this bug.