Bug 516801 - Friendly name is non-editable
Friendly name is non-editable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fitandfinish
  Show dependency treegraph
 
Reported: 2009-08-11 11:02 EDT by Kamil Páral
Modified: 2009-09-07 08:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 11:09:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
preferences.png (25.25 KB, image/png)
2009-08-11 11:02 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2009-08-11 11:02:21 EDT
Created attachment 357032 [details]
preferences.png

Description of problem:
System -> Preferences -> Bluetooth

Text box "Friendly name" seems to be editable, but the text can't be edited.

Version-Release number of selected component (if applicable):
gnome-bluetooth-2.27.9-2.fc12.x86_64
current rawhide taken from https://fedoraproject.org/wiki/Test_Day:2009-08-11_Fit_and_Finish:Peripherals

How reproducible:
always

 
Actual results:
non-editable friendly name

Expected results:
editable friendly name
Comment 1 Bastien Nocera 2009-08-11 11:09:53 EDT
Fixed in gnome-bluetooth-2.27.9-5
Comment 2 Kamil Páral 2009-09-07 08:14:07 EDT
Confirmed to be fixed.

Note You need to log in before you can comment on or make changes to this bug.