Bug 51683 - Xsri can't show several pictures any more.
Xsri can't show several pictures any more.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xsri (Show other bugs)
7.3
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-13 16:45 EDT by Göran Uddeborg
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 12:24:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2001-08-13 16:45:19 EDT
With XFree 3.6 and xsri 1 I composed my xdm login screen with several
pictures using multiple calls of xsri.  (I had a the RH logo up in the left
corner, Tux up in the right corner, the login widget between them, and a
large, season-dependent, picture filling upp the most part of the screen
below that.)

With xsri 2 I can't do that since each call resets the background, removing
previous pictures.

I miss that, and would like some way to achieve the effect again.
Comment 1 Owen Taylor 2001-08-13 17:18:47 EDT
If a patch showed up at my door to do this, I'd probably apply it.

I'd guess it would be 2-3 hours worth of work to support multiple
--emblem= options and associate options like --geometry with each
one.
Comment 2 Owen Taylor 2003-01-14 18:02:19 EST
Marking various no-need-to-be-private bugs public.
Comment 3 Mike A. Harris 2005-03-29 12:24:48 EST
Setting status to "WONTFIX".  If someone is still interested in the feature
enough to implement it and attach a patch for review however, I'll have
a look at it for consideration.


Note You need to log in before you can comment on or make changes to this bug.