Bug 51714 - ktip application feedback glitches
ktip application feedback glitches
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kdetoys (Show other bugs)
roswell
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-14 04:37 EDT by Warren Togami
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 02:40:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2001-08-14 04:37:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When ktip is enabled for KDE logins, unless you click "Close" immediately 
after login (before alarmd and klipper applets load), both "Autorun" in 
the taskbar launch feedback and ktip lightbulb cursor application launch 
feedback remains for a 30 second timeout.  I suspect that this would also 
be the case for other similar programs launched by KDE Autorun upon login.

This by itself is only a minor glitch, but it could be an indication of 
potential other probems with the new application launch feedback feature.  
These problems could be seriously confusing to less experienced users.

How reproducible:
Always

Steps to Reproduce:
1. Check the box in ktip to enable tips at KDE login.
2. Login.


Actual Results:
Both ktip lightbulb cursor ALF and "Autorun" taskbar feedback wont go away 
until the 30 second timeout.

Expected Results:
"Autorun" within the taskbar should disappear immediately after launching 
these programs.

Additional info:

This occurs similarly in both plain Roswell, and with the latest updates 
as of August 13, 2001.
Comment 1 Ngo Than 2001-08-14 11:27:15 EDT
that's not a bug. Many users want this feature as default in KDE.
If you don't like it, just disable it in control Center->Lool & Feel->Launch 
Feedback
Comment 2 Warren Togami 2001-08-14 13:08:33 EDT
I believe you are misunderstanding me.  I _like_ application feedback.

This is a case where application feedback is confusingly and consistently 
misbehaving under a certain circumstance.  Both I and another person on the 
Roswell mailing list have reported this as such, but Bero said that he wasn't 
able to reproduce it.  I am nearly certain that Bero did not replicate all of 
the conditions that cause this glitch.

This is clearly a bug where application feedback consistently does not detect 
that it should end.  After 30 seconds it times out.

I ask that Red Hat please reopen this as a bug.  I see this every time I log 
into KDE in Roswell with ktip enabled, and it is clearly a misbehavior of 
application feedback.
Comment 3 Warren Togami 2001-08-14 13:13:18 EDT
Another note just in case this may be the cause of the misunderstanding:
ktip is "Kandalf's Tips"
Comment 4 Warren Togami 2002-07-02 03:12:52 EDT
Old and doesn't matter anymore...

Note You need to log in before you can comment on or make changes to this bug.