Bug 517228 - f12 rawhide networkmanager icon does not display
Summary: f12 rawhide networkmanager icon does not display
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 05:52 UTC by Liam Li
Modified: 2010-02-09 01:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-09 01:37:57 UTC


Attachments (Terms of Use)
network manager displayer (892.89 KB, image/png)
2009-08-13 05:52 UTC, Liam Li
no flags Details

Description Liam Li 2009-08-13 05:52:29 UTC
Created attachment 357273 [details]
network manager displayer

Description of problem:

f12 rawhide networkmanager icon does not display in LiveCD,but service NetworkManager was started.
Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.boot into system from LiveCD
2.log into system,confirm that service NetWorkManager has started
3.but NetworkManager icon did not display on panel.
4.restart service NetwokrManager ,the icon will display correctly.more details,see attached picture.
  
Actual results:


Expected results:


Additional info:

Comment 1 J. Randall Owens 2009-08-13 06:30:09 UTC
Which LiveCD image were you using?  Shortly after seeing this test day on the mailing list, I went and grabbed the x86_64 image, dated 2009-08-10.  There's a different one on the Test Day page now, dated 2009-08-11.  I know there was mention of this notification-area-applet problem, with instructions to stop it and restart it, but I tried that and it didn't help.  That was with the old image; I haven't tried the newer one yet.

Comment 2 Michal Nowak 2009-08-13 15:51:56 UTC
I can confirm with yesterday's rawhide written to USB flash drive. (And it's not the recent GTK2+ bug.)

Comment 3 Adam Williamson 2009-08-14 21:17:15 UTC
From the screenshot, it almost certainly is. Note the distinctive white boxes in the panel. Also note that the console grep command is incorrect: the applet's process name is 'nm-applet', so it would not show up if you grep for 'Network'.

Please test in more detail and confirm whether the nm-applet process is running, and whether this works with gtk2-2.17.7-1.fc12 or higher. If it does, this is a dupe of 510249.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Michal Nowak 2009-08-17 07:44:13 UTC
Mmm. Maybe. For me it was Rawhide day or two before that LiveCD burned to USB key and the nm-applet definitely was missing but - nowadays having updated Rawhide on the disk, it works for me.

Comment 5 Bug Zapper 2009-11-16 11:22:42 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Dan Williams 2010-02-09 01:37:57 UTC
Closing for now; if we can reproduce this issue then let's reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.