Bug 517372 - anaconda's NetworkManager config fails on PS3
Summary: anaconda's NetworkManager config fails on PS3
Keywords:
Status: CLOSED DUPLICATE of bug 516591
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: powerpc
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 16:33 UTC by Geoff Levand
Modified: 2009-08-13 17:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-13 17:00:01 UTC
Type: ---


Attachments (Terms of Use)

Description Geoff Levand 2009-08-13 16:33:55 UTC
Description of problem:

The NetworkManager eth0 config fails on the PS3 game console (powerpc64) when it is invoked to load anaconda's stage2 image via NFS.  If the stage2 image is on local media (tested with netboot CD-ROM) the NetworkManager eth0 config is successful.

Rawhide builds prior to 14-Jul-2009 20:19 network config worked OK.
Rawhide builds after 03-Aug-2009 06:04 network config failed.

I tried on the powermac G5, also powerpc64, and the network config
was OK.

How reproducible:

100%

Steps to Reproduce:
1. boot anaconda using images from http://download.fedora.redhat.com/pub/fedora/linux/development/ppc/os/ppc/ppc64/

Additional info:

I entered some info into a similar bug https://bugzilla.redhat.com/show_bug.cgi?id=516591, but it seems that problem is different.

-Geoff

Comment 1 Dan Williams 2009-08-13 17:00:01 UTC
Again, I need the lsudev dump...  this bug is likely a dupe of bug 516591.  The G5 works fine because its using PCI, not ehea/ibmebus.

*** This bug has been marked as a duplicate of bug 516591 ***


Note You need to log in before you can comment on or make changes to this bug.