Bug 517373 - RFE: chkconfig needs a "--verbose" option
Summary: RFE: chkconfig needs a "--verbose" option
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: chkconfig
Version: 5.5
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Lukáš Nykrýn
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 16:39 UTC by David Tonhofer
Modified: 2014-06-25 09:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:17:23 UTC


Attachments (Terms of Use)

Description David Tonhofer 2009-08-13 16:39:32 UTC
Description of problem:

Trying to guess what chkconfig is doing is tedious (what exactly did it read from the init file from which section and what symlinks did it create or delete?)

A --verbose option would help.

Version-Release number of selected component (if applicable):

chkconfig-1.3.30.1-2

How reproducible:

Always

Comment 1 RHEL Product and Program Management 2014-03-07 13:42:49 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 2 RHEL Product and Program Management 2014-06-02 13:17:23 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 3 David Tonhofer 2014-06-25 09:13:15 UTC
Requesting clearing of the NEEDINFO flag


Note You need to log in before you can comment on or make changes to this bug.