Bug 517400 - Hourly error mail from cron about unexpected record length
Hourly error mail from cron about unexpected record length
Status: CLOSED DUPLICATE of bug 507026
Product: Fedora
Classification: Fedora
Component: mcelog (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jon Masters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-13 14:40 EDT by Tim Waugh
Modified: 2009-08-14 17:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-14 17:49:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2009-08-13 14:40:53 EDT
Description of problem:
I get an email from cron every hour:

==>
/etc/cron.hourly/mcelog.cron:

mcelog: warning: record length longer than expected. Consider update.
<==

This is a fresh rawhide install.

Version-Release number of selected component (if applicable):
mcelog-0.7-5.fc12.x86_64
Comment 1 Orion Poplawski 2009-08-14 17:49:16 EDT

*** This bug has been marked as a duplicate of bug 507026 ***

Note You need to log in before you can comment on or make changes to this bug.