This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 51742 - Anaconda leaves old packages behind while upgrading
Anaconda leaves old packages behind while upgrading
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-14 12:35 EDT by Peter Bowen
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 12:35:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-14 12:35:25 EDT
When I upgraded from 6.2 to beta3, apache, sendmail and linuxconf, had two
versions in the RPM database, after the install finished.

for example:
[pzb@schizo pzb]$ rpm -q linuxconf
linuxconf-1.25r7-2
linuxconf-1.17r2-6
Comment 1 Glen Foster 2001-08-14 14:56:06 EDT
It's from a bug in the triggers of the OLD (6.2) linuxconf package.  I don't
think this can be fixed in the current set of packages.

Note You need to log in before you can comment on or make changes to this bug.