Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 517448 - yum install @kde-desktop fails, konq-plugins upgrade path
Summary: yum install @kde-desktop fails, konq-plugins upgrade path
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: konq-plugins
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sebastian Vahl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 05:17 UTC by Jerry Amundson
Modified: 2009-08-14 14:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-14 14:09:10 UTC
Type: ---


Attachments (Terms of Use)

Description Jerry Amundson 2009-08-14 05:17:35 UTC
Description of problem:
yum install "KDE (K Desktop Environment)" results in 


Version-Release number of selected component (if applicable):
Transaction Check Error:
  package konq-plugins-4.2.4-1.fc11.i586 (which is newer than konq-plugins-4.2.3-2.fc12.i686) is already installed   

How reproducible:
Twice

Steps to Reproduce:
1.KDE f11 Live CD install ?? 
2.yum live update to rawhide
3.yum install "KDE (K Desktop Environment)"
  
Actual results:
error

Expected results:
success

Additional info:

Comment 1 Rex Dieter 2009-08-14 11:41:09 UTC
Fixed in rawhide.

%changelog
* Tue Aug 11 2009 Sebastian Vahl <fedora@deadbabylon.de> 4.3.0-1
* KDE 4.3.0

Sebastian, you think we should push to tag this for F12-alpha?

Comment 2 Sebastian Vahl 2009-08-14 13:58:15 UTC
Well. The packages should work like in F11 but are not really testet on rawhide atm (speaking of the whole extragear update). konq-plugins would also be the only package which will maybe end up an installation image (for now it's not part of the live images due to size). From this point of view it should be quite safe.

Don't know whats the best way here. So maybe request all extragear updates for f12alpha to have a proper upgrade path?

Comment 3 Rex Dieter 2009-08-14 14:09:10 UTC
OK, let's just wait until the freeze wears off.

Comment 4 Rex Dieter 2009-08-14 14:13:22 UTC
resetting summary to match reality.


Note You need to log in before you can comment on or make changes to this bug.