Bug 517458 - f12 rawhide system installed with ext2 failed to start
Summary: f12 rawhide system installed with ext2 failed to start
Keywords:
Status: CLOSED DUPLICATE of bug 513104
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 07:26 UTC by Liam Li
Modified: 2013-01-10 05:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-17 16:18:08 UTC


Attachments (Terms of Use)

Description Liam Li 2009-08-14 07:26:12 UTC
Description of problem:
f12 rawhide system installed with ext2 failed to start

Version-Release number of selected component (if applicable):
f12 alpha rawhide 

How reproducible:

100%
Steps to Reproduce:
1.install f12 rawhide with partition /boot 200M ext4,/ 7000M ext2, sawp 1000M
2. install successfully, but system can't start
3.
  
Actual results:
after successfully installed,system should boot and start successfully.

Expected results:


Additional info:

Comment 1 Karel Zak 2009-08-14 09:17:00 UTC
This looks like duplicate to bug #513104.

Comment 2 Ondrej Vasik 2009-08-14 17:34:40 UTC
If not duplicate of that bugzilla, component is definitely wrong - filesystem is just basic package with basic directory layout and it has nothing to do with issue you reported. I can't reassign that myself as you provided very few informations about the issue, it could be issue in anaconda, kernel, util-linux-ng or even something else - based on the log messages. Please provide more data (or reassign that bugzilla correctly yourself).

Comment 3 Jesse Keating 2009-08-17 16:18:08 UTC

*** This bug has been marked as a duplicate of bug 513104 ***


Note You need to log in before you can comment on or make changes to this bug.