This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 517464 - Add support to libvirt for KVM PCI device assignment hotplug
Add support to libvirt for KVM PCI device assignment hotplug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12VirtTarget
  Show dependency treegraph
 
Reported: 2009-08-14 04:01 EDT by Mark McLoughlin
Modified: 2009-08-26 11:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 11:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2009-08-14 04:01:52 EDT
libvirt supports KVM PCI device assignment since Fedora 11, but we do not support hotplug.

Patches to add this support have been committed upstream now:

  http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=7636ef4630
  http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=0c5b7b93a3
Comment 1 Daniel Berrange 2009-08-26 11:04:11 EDT
Mark added this in rawhide

* Wed Aug 19 2009 Mark McLoughlin <markmc@redhat.com> - 0.7.0-5
- Add PCI host device hotplug support

Note You need to log in before you can comment on or make changes to this bug.