Bug 517472 - VGA is not detected by Xorg
Summary: VGA is not detected by Xorg
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-chips
Version: rawhide
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 08:49 UTC by Medic Momcilo
Modified: 2009-09-10 03:48 UTC (History)
1 user (show)

Fixed In Version: 1.2.2-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 03:48:33 UTC


Attachments (Terms of Use)
dmesg log when startx is ran without xorg.conf (16.49 KB, text/plain)
2009-08-14 08:50 UTC, Medic Momcilo
no flags Details
Smolt Profile (2.85 KB, text/plain)
2009-08-14 08:51 UTC, Medic Momcilo
no flags Details
startx log when ran with xorg.conf file (5.15 KB, text/plain)
2009-08-14 08:52 UTC, Medic Momcilo
no flags Details
xorg.conf file (1.92 KB, text/plain)
2009-08-14 08:52 UTC, Medic Momcilo
no flags Details
Xorg.0.log file I attached in posting of bug, but can't see it now - sorry if attached twice (5.15 KB, text/plain)
2009-08-14 09:59 UTC, Medic Momcilo
no flags Details


Links
System ID Priority Status Summary Last Updated
FreeDesktop.org 18122 None None None Never

Description Medic Momcilo 2009-08-14 08:49:48 UTC
Description of problem:
Xorg is not detecting my VGA card with chips driver

Version-Release number of selected component (if applicable):
1.2.1-2.fc11.i586
alse have tried other versions:
1.2.1-1.fc11.i386
1.2.0-1.fc9.i386
and non of them worked

How reproducible:
I presume only on same notebook. On this notebook bug doesn't need to be reproduced, it is constant.

Steps to Reproduce:
1.Xorg-configure (or system-config-display)
2.startX (or Xorg)
3.error
  
Actual results:
failed to recognize VGA device therefore failure to start X

Expected results:
detect and configure VGA device and start X

Additional info:
I have tried using vesa driver which caused system freeze. I am using old laptop with Chips And Technologies VGA card. On it I have installed Fedora 11 LXDE remix. This forum is where I asked about this issue and was pointed to file a bug: http://forums.fedoraforum.org/showthread.php?t=228131

Comment 1 Medic Momcilo 2009-08-14 08:50:53 UTC
Created attachment 357402 [details]
dmesg log when startx is ran without xorg.conf

Comment 2 Medic Momcilo 2009-08-14 08:51:34 UTC
Created attachment 357403 [details]
Smolt Profile

Comment 3 Medic Momcilo 2009-08-14 08:52:13 UTC
Created attachment 357404 [details]
startx log when ran with xorg.conf file

Comment 4 Medic Momcilo 2009-08-14 08:52:36 UTC
Created attachment 357405 [details]
xorg.conf file

Comment 5 Medic Momcilo 2009-08-14 09:59:39 UTC
Created attachment 357417 [details]
Xorg.0.log file I attached in posting of bug, but can't see it now - sorry if attached twice

Comment 6 Fedora Update System 2009-08-19 17:52:57 UTC
xorg-x11-drv-chips-1.2.2-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xorg-x11-drv-chips-1.2.2-1.fc11

Comment 7 Medic Momcilo 2009-08-20 11:16:26 UTC
I am glad to confirm that new release of chips driver now works for me.
Thanks to all the good people who helped this newbie setting up his laptop.

Sincerely,
Momcilo.

P.S. Status of this bug can now be changed to ... well, solved or something ;)

Comment 8 Fedora Update System 2009-08-20 21:02:13 UTC
xorg-x11-drv-chips-1.2.2-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xorg-x11-drv-chips'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8806

Comment 9 Fedora Update System 2009-09-10 03:48:28 UTC
xorg-x11-drv-chips-1.2.2-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.