Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 517583 - Planner 0.14.3 is outdated
Summary: Planner 0.14.3 is outdated
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: planner
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 19:28 UTC by MERCIER Jonathan
Modified: 2009-12-09 06:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-14 19:35:36 UTC
Type: ---


Attachments (Terms of Use)

Description MERCIER Jonathan 2009-08-14 19:28:19 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 MERCIER Jonathan 2009-08-14 19:31:37 UTC
Dear sir,
planner is outdated the latest stable release is 0.14.4 since 15 April 2009
please can you update this tools please
Thanks
Kind regards

Comment 2 Caolan McNamara 2009-08-14 19:35:36 UTC
And on the 17th I updated the Fedora development version to 0.14.4

* Fri Apr 17 2009 Caolán McNamara <caolanm@redhat.com> - 0.14.4-1
- next release, drop patches

Its not my policy to generally update released fedoras with the latest version of software released after the Fedora release, i.e. F-11 is on 0.14.3, but F-12 will be 0.14.4


Note You need to log in before you can comment on or make changes to this bug.