This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 517585 - Sound starts to play but then fizzles out after a few seconds
Sound starts to play but then fizzles out after a few seconds
Status: CLOSED DUPLICATE of bug 506075
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-14 15:52 EDT by Josef Bacik
Modified: 2009-08-14 17:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-14 17:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josef Bacik 2009-08-14 15:52:28 EDT
Description of problem:
Anytime I try to play music, the sound starts fine and then fizzles out and stops working.  I noticed it first with flash stuff, but figured it was just flash, but I just tried to play a cd using Audacious (with the PulseAudio output plugin selected), and I got the same problem.

Version-Release number of selected component (if applicable):
(josef@localhost)(671/pts/5)(03:51pm:08/14/09)-
(%:~)- rpm -qa | grep -i pulseaudio
pulseaudio-module-x11-0.9.15-14.fc11.x86_64
pulseaudio-module-gconf-0.9.15-14.fc11.x86_64
pulseaudio-module-bluetooth-0.9.15-14.fc11.x86_64
pulseaudio-libs-glib2-0.9.15-14.fc11.x86_64
pulseaudio-utils-0.9.15-14.fc11.x86_64
pulseaudio-libs-0.9.15-14.fc11.x86_64
xine-lib-pulseaudio-1.1.16.3-2.fc11.x86_64
alsa-plugins-pulseaudio-1.0.20-2.fc11.x86_64
pulseaudio-0.9.15-14.fc11.x86_64

snd                    66520  4 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer

00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
00:1f.5 0401: 8086:24d5 (rev 02)
Comment 1 Lubomir Rintel 2009-08-14 17:55:10 EDT
Thanks for the report! This is solved by 2.6.30-based kernel package that's already built in koji and will hopefully hit updates soon.

*** This bug has been marked as a duplicate of bug 506075 ***

Note You need to log in before you can comment on or make changes to this bug.