Bug 51759 - KDE Panel crashes when changing preferences
KDE Panel crashes when changing preferences
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-14 16:20 EDT by David Mason
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 16:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mason 2001-08-14 16:20:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
After changing the width to 50% the panel crashed (went away) a few times
and finally settled on a state where it was present but with no icons at all.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to panel settings
2.change panel size in the postision tab - with Panel Size slider
3.press apply and watch it go	

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-08-15 06:15:37 EDT
The fact that it goes away and comes back a second later is intentional; 
kicker needs to be restarted when its configuration has changed.
It keeps the icons after the restart here - guess you did anything else to 
change kickerrc without restarting it before that... (By any chance, did you 
run kpersonalizer first? Versions prior to 2.2-5 messed with kicker 
configuration without doing the right things to restart it).

Closing as rawhide because I think the kpersonalizer bug caused the lack of 
icons.
Comment 2 David Mason 2001-08-15 10:07:15 EDT
yes, kpersonalizer ran but everytime I try to change the width the icons go away
- occasionally when my mouse runs over the icons the animation (icon growing
like Mac OS X) works but the icon dissappears once the animation is complete and
the icon is returned to the regular size. I have updated to Rawhide - same thing

Note You need to log in before you can comment on or make changes to this bug.