Bug 517601 - unable to use the SSM to ks systems that have different rhel base channels
Summary: unable to use the SSM to ks systems that have different rhel base channels
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL: https://test1182.test.redhat.com/rhn/...
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-14 22:17 UTC by wes hayutin
Modified: 2014-07-04 13:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-04 13:24:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
ss1 (202.48 KB, image/png)
2009-08-14 22:17 UTC, wes hayutin
no flags Details
ss2 (211.93 KB, image/png)
2009-08-14 22:17 UTC, wes hayutin
no flags Details
ss3 (206.26 KB, image/png)
2009-08-14 22:18 UTC, wes hayutin
no flags Details

Description wes hayutin 2009-08-14 22:17:13 UTC
Created attachment 357510 [details]
ss1

Description of problem:

unable to use the SSM to ks systems that have different rhel base channels

1. register a rhel4 box, give provisioning entitlement
2. register a rhel5 box  give provisioning entitlement
3. create a ks profile
4. use the ssm to kickstart the boxes to the same ks profile


get
Successfully scheduled 0 system(s) for provisioning.

Comment 1 wes hayutin 2009-08-14 22:17:45 UTC
Created attachment 357511 [details]
ss2

Comment 2 wes hayutin 2009-08-14 22:18:18 UTC
Created attachment 357512 [details]
ss3

Comment 3 wes hayutin 2009-08-14 22:20:50 UTC
HA HA

caused by
A kickstart was not scheduled for rlx-3-18.rhndev.redhat.com because the package profile did not contain the 'up2date' package. An update of that system's package profile may be required.

please verify that bug is fixed!!!

Please ALSO change the ssm to report the error properly as it does in the sdc.


Note You need to log in before you can comment on or make changes to this bug.