Bug 51763 - "You've Got Mail" sound inappropriate
Summary: "You've Got Mail" sound inappropriate
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: balsa   
(Show other bugs)
Version: 7.3
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-14 20:49 UTC by Matt Domsch
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 20:50:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2001-08-14 20:49:59 UTC
Description of Problem:
Balsa includes a wonderful little newmail.wav default sound when mail 
arrives.
Cartman says "Oh my god"
AOL voice says "You've got Mail"
Cartman says "You bastard!"

This is entirely inappropriate in a Linux distribution intended for the 
corporate environment.

While I myself am not offended, I can imagine our customers could be.

Version-Release number of selected component (if applicable):
1.1.7-2

How Reproducible:
always

Steps to Reproduce:
1. run balsa
2. get new mail
3. 

Actual Results:
profanity

Expected Results:
No profanity

Additional Information:

Comment 1 Bill Nottingham 2001-08-14 21:09:06 UTC
oooooooooooooooops. that slipped back in.

fixed in -4.


Note You need to log in before you can comment on or make changes to this bug.