Bug 517722 - Unable to un-install evolution mail and calendar
Summary: Unable to un-install evolution mail and calendar
Keywords:
Status: CLOSED DUPLICATE of bug 495087
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm
Version: 11
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-16 10:35 UTC by rajeshravin93
Modified: 2014-01-21 23:10 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-16 12:10:14 UTC


Attachments (Terms of Use)
YumBackend.py (2.16 KB, text/plain)
2009-08-16 10:35 UTC, rajeshravin93
no flags Details
unable to install fedora updates (1.09 KB, application/octet-stream)
2009-08-19 14:50 UTC, rajeshravin93
no flags Details

Description rajeshravin93 2009-08-16 10:35:36 UTC
Created attachment 357564 [details]
YumBackend.py

Description of problem:
Unable to un-install (remove) evolution mail and calender

Version-Release number of selected component (if applicable):
2.26.3-evolution

How reproducible:
Un-install evolution

Steps to Reproduce:
1)System->Preferences->Add/Remove programs

2)Search for "Evolution"

3)Un-install by clicking the "Apply" button.
  
Actual results:

Unknown error report
Expected results:
Should be able to remove programs.

Additional info:

Comment 1 seth vidal 2009-08-16 12:10:14 UTC

*** This bug has been marked as a duplicate of bug 495087 ***

Comment 2 rajeshravin93 2009-08-19 14:50:37 UTC
Created attachment 357946 [details]
unable to install fedora updates

unable to install updates from fedora

Comment 3 rajeshravin93 2009-08-19 14:52:30 UTC
Unable to install fedora updates...


Note You need to log in before you can comment on or make changes to this bug.