Bug 51782 - config tool needs to be run as root
config tool needs to be run as root
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-08-14 22:59 EDT by Joe Acosta
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-14 22:59:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joe Acosta 2001-08-14 22:59:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
it does not make any sense that the config tool needs to be run as root,
when the dial up tool can be run as a user.  

It would be nice if I did not have to enter in the password every time when
I run this as well it would be nice to be able to see the remote ip address
after connect as well as teh local ip address on dynaimc connection.

Also it would be nice if there was a bell or something indicating that you
are connected

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start it as none root and it will prompt for root password

Additional info:
Comment 1 Brent Fox 2002-06-04 23:47:00 EDT
Closing since we don't ship rp3 anymore.

Note You need to log in before you can comment on or make changes to this bug.