Bug 51782 - config tool needs to be run as root
Summary: config tool needs to be run as root
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 02:59 UTC by Joe Acosta
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 02:59:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Acosta 2001-08-15 02:59:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
it does not make any sense that the config tool needs to be run as root,
when the dial up tool can be run as a user.  

It would be nice if I did not have to enter in the password every time when
I run this as well it would be nice to be able to see the remote ip address
after connect as well as teh local ip address on dynaimc connection.

Also it would be nice if there was a bell or something indicating that you
are connected

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start it as none root and it will prompt for root password
	

Additional info:

Comment 1 Brent Fox 2002-06-05 03:47:00 UTC
Closing since we don't ship rp3 anymore.


Note You need to log in before you can comment on or make changes to this bug.