Bug 517840 - 'Abort backup if destination directory does not exist' setting not remembered
Summary: 'Abort backup if destination directory does not exist' setting not remembered
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: sbackup
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-17 13:01 UTC by Tim Waugh
Modified: 2010-01-03 21:01 UTC (History)
1 user (show)

Fixed In Version: 0.10.5-10.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-03 21:01:30 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 300481 0 None None None Never

Description Tim Waugh 2009-08-17 13:01:26 UTC
Description of problem:
When adjusting the sbackup configuration, the checkbox for 'Abort backup if destination directory does not exist' is always unset despite having been previously set.

Version-Release number of selected component (if applicable):
sbackup-0.10.5-8.fc12.noarch

How reproducible:
100%

Steps to Reproduce:
1.System->Administration->Simple Backup Config
2.In Destination tab, select that checkbox
3.Save, then Close.
4.System->Administration->Simple Backup Config
5.Examine state of checkbox in Destination tab
  
Actual results:
Not checked.

Expected results:
Checked.

Comment 1 Simon 2009-09-22 18:17:45 UTC
External Bug: https://bugs.launchpad.net/sbackup/+bug/300481

I tried to contact the asignee via email. no response, yet

Comment 2 Simon 2009-10-19 06:00:23 UTC
I tried to contact upstream as well, no response yet.
I will try to fix it. I think I will need some help, because python isn't my favorite..

Comment 3 Bug Zapper 2009-11-16 11:30:31 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Fedora Update System 2009-12-15 19:52:32 UTC
sbackup-0.10.5-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/sbackup-0.10.5-10.fc11

Comment 5 Fedora Update System 2009-12-18 04:27:32 UTC
sbackup-0.10.5-10.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update sbackup'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-13312

Comment 6 Fedora Update System 2010-01-03 21:01:25 UTC
sbackup-0.10.5-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.