Bug 51785 - Installer crashes after partitions are set in text mode...but if I do it in GUI mode it hangs on the white red hat splash screen
Installer crashes after partitions are set in text mode...but if I do it in G...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-15 02:29 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 00:11:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the dump from the installer (9.89 KB, text/plain)
2001-08-15 02:30 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-08-15 02:29:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
WHen I try install on my P2 400 with 64 MB of RAM and a 20 GB HD. I get 
can seem to make it into the the actual install part before I get the 
attached error in text mode. The funny part is that I only get the error 
if I do it in text mode if I do it in the redhat GUI I stall at the white 
red hat slash screen BUT if I don't have my HD attached to the box I won't 
get that stall. I looked up the error code in the knowleage base but the 
closest thing said I was setting the / directory above 2,047 MB. I even 
tried setting the / partition down to 500 MB

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.p2 400 with 20 gig HD
2.just run the installer
3. At componant install I get a error message
	

Actual Results:  I can't install red hat 7.1

Expected Results:  I should be able to install RH 7.1

Additional info:
Comment 1 Need Real Name 2001-08-15 02:30:26 EDT
Created attachment 27873 [details]
the dump from the installer
Comment 2 Brent Fox 2001-08-15 11:07:39 EDT
Are these cd's that you made yourself?  I have a feeling that they may be
corrupted.  When the installer crashes, press <Ctrl><Alt><F4> and see if there
are any error messages related to the cdrom.
Comment 3 Need Real Name 2001-08-16 00:11:35 EDT
I discovered it was the CD-ROM that was having the issue. I put in a diffrent 
CD-ROM and worked like a charm...sorry to bother you.
Comment 4 Brent Fox 2001-08-16 11:14:57 EDT
No bother at all.  Glad to know things are working now.  The majority of bug
reports we get are bad cds that people have burned.

Note You need to log in before you can comment on or make changes to this bug.