Bug 517850 - installation kernel or initrd (the one from DVD) or both, cannot see and use xfs partition(kickstart, dvd image) to install system from
Summary: installation kernel or initrd (the one from DVD) or both, cannot see and use ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-17 13:44 UTC by lejeczek
Modified: 2009-10-05 13:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-05 13:12:12 UTC


Attachments (Terms of Use)

Description lejeczek 2009-08-17 13:44:22 UTC
Description of problem:
basically as in summary, if grub configures kernel/initrd to seek kickstart/image on xfs partition then fails
xfs module is in initrd I can see, but I cannot see exactly where it fails
I know it's to late for fix for it since it installation media itself, but solution surely be appreciated by many, or suggestion how to fix, where to look kernel or initrd part?
I'd mention f11 does not have this problem


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chuck Ebbert 2009-10-05 03:23:27 UTC
This is probably an anaconda problem.

Comment 2 Chris Lumens 2009-10-05 13:12:12 UTC
You have to add "xfs" as a boot parameter to get anaconda to recognize xfs partitions.


Note You need to log in before you can comment on or make changes to this bug.