Bug 517866 - Allow kvm modules to be blacklisted via modprobe.conf
Allow kvm modules to be blacklisted via modprobe.conf
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
11
All Linux
high Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Fedora Extras Quality Assurance
:
: 512843 (view as bug list)
Depends On:
Blocks: F11VirtTarget
  Show dependency treegraph
 
Reported: 2009-08-17 11:36 EDT by Mark McLoughlin
Modified: 2009-09-11 19:38 EDT (History)
9 users (show)

See Also:
Fixed In Version: 0.10.6-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-11 19:38:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2009-08-17 11:36:38 EDT
lkundrak committed this change in F-12:

  http://www.redhat.com/archives/fedora-virt-maint/2009-August/msg00065.html

Basically it adds '-b' to the modprobe calls in kvm.modules so that blacklist commands in modprobe.conf can be used to prevent the kvm modules being loaded

We should get this change into F-11 too
Comment 1 Mark McLoughlin 2009-08-17 11:58:28 EDT
*** Bug 512843 has been marked as a duplicate of this bug. ***
Comment 2 Mark McLoughlin 2009-08-18 06:06:32 EDT
* Tue Aug 18 2009 Mark McLoughlin <markmc@redhat.com> - 2:0.10.6-2
- Allow blacklisting of kvm modules (#517866)
Comment 3 Fedora Update System 2009-09-04 07:19:08 EDT
qemu-0.10.6-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/qemu-0.10.6-4.fc11
Comment 4 Fedora Update System 2009-09-06 16:46:22 EDT
qemu-0.10.6-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qemu'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9377
Comment 5 Fedora Update System 2009-09-11 19:37:40 EDT
qemu-0.10.6-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.