Bug 5179 - Linux partitionning bad recognized by Windows 98
Summary: Linux partitionning bad recognized by Windows 98
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL: crousseau@bnp.fr
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-17 07:02 UTC by crousseau
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 13:24:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description crousseau 1999-09-17 07:02:32 UTC
If trying and install Linux with many partitions (/, /usr,
/usr/local, /home, /tmp, ......) which obliges Linux to
create an extended partition, this partition is detected by
Windows 98 as a new logical disk (which produces a pretty
good looking offset in the drives letters). This is not like
that with Windows NT.
The solution i took was to create only 3 large partitions :
/, /usr and SWAP, but that's not fair with UNIX
administration.

Comment 1 Jay Turner 2000-02-08 13:24:59 UTC
This is not a bug, but rather the way that Win98 is treating linux partitions.
You said yourself that NT does not have this problem.


Note You need to log in before you can comment on or make changes to this bug.