Bug 51803 - KDE2.2 FAM bug
Summary: KDE2.2 FAM bug
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: fam   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 13:06 UTC by Neal D. Becker
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 13:10:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal D. Becker 2001-08-15 13:06:18 UTC
Description of Problem:

After updating to KDE2.2 using official RH RPMS, I get hundreds of these
messages in syslog:
Aug 15 08:48:59 adglinux1 fam[4677]: Client "client 9", whose requests 
are being serviced as uid 99, was denied access on 
/home/nbecker/.kde/share/mimelnk.  If this client might be running as uid 
99 because it failed authentication, you might disable authentication.  
See the fam(1M) man page.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-08-15 13:10:12 UTC
Fam doesn't seem to have sufficient permissions... reassigning

Comment 2 Alexander Larsson 2001-08-15 16:22:07 UTC
This was actually a bug in xinetd, but it has been worked around in
fam-2.6.4-10, which will be in rawhide shortly.
Please upgrade when it is availible and try again.



Note You need to log in before you can comment on or make changes to this bug.