Bug 518031 - Printer test page wrong upper margin
Printer test page wrong upper margin
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fitandfinish
  Show dependency treegraph
 
Reported: 2009-08-18 10:40 EDT by Tomas Pelka
Modified: 2009-08-30 07:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 12:17:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ppd file (203.20 KB, application/vnd.cups-ppd)
2009-08-18 10:41 EDT, Tomas Pelka
no flags Details
printed test page (67.74 KB, image/tiff)
2009-08-18 10:43 EDT, Tomas Pelka
no flags Details
printed test page (151.76 KB, application/pdf)
2009-08-18 10:48 EDT, Tomas Pelka
no flags Details

  None (edit)
Comment 1 Tomas Pelka 2009-08-18 10:41:53 EDT
Created attachment 357809 [details]
ppd file
Comment 2 Tomas Pelka 2009-08-18 10:43:46 EDT
Created attachment 357810 [details]
printed test page
Comment 3 Tomas Pelka 2009-08-18 10:48:57 EDT
Created attachment 357812 [details]
printed test page
Comment 4 Tim Waugh 2009-08-27 12:17:36 EDT
Filtering the CUPS test page through bannertops and pstops with that PPD gives me correct PostScript output, which renders correctly on an HP LaserJet 6MP when printed to that.

The problem is with the PPD file: it contains incorrect information about the imageable area for that device.

Note You need to log in before you can comment on or make changes to this bug.