Bug 518078 - [LTC 5.5 FEAT] Add openslp to RHEL [202010]
Summary: [LTC 5.5 FEAT] Add openslp to RHEL [202010]
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution
Version: 5.5
Hardware: All
OS: All
high
high
Target Milestone: beta
: 5.5
Assignee: RHEL Product and Program Management
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 481160 533941
TreeView+ depends on / blocked
 
Reported: 2009-08-18 19:30 UTC by IBM Bug Proxy
Modified: 2011-12-16 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-16 23:42:54 UTC


Attachments (Terms of Use)
srpm from rebuilt openslp 1.2 package from fedora11 (873.97 KB, application/x-rpm)
2009-09-18 18:20 UTC, IBM Bug Proxy
no flags Details


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 55530 None None None Never

Description IBM Bug Proxy 2009-08-18 19:30:28 UTC
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[202010]
a. Name of Feature:	Add openslp to RHEL
b. Feature Description
Include the openslp 1.2 package

Additional Comments:	This is in Fedora 12

2. Feature Details:
Sponsor:	LTC
Architectures:
x86
x86_64

Arch Specificity: Both
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Xen
Request Type:	Package - New
d. Upstream Acceptance:	Accepted
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	unsure
g. Component Version Target:	openslp 1.2

3. Business Case
openslp package is used to do service location.  The openslp package is a known, robust tool for
advertising services as well as locating other services used by Director and CIM management systems.
 It is needed to allow IBM systems Director to discover and inventory systems it will manage.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie Glass, sglass@us.ibm.com, 512-838-9284

Technical contact(s):
Ryan Harper, raharper@us.ibm.com

IBM Manager:
Warren Grunbok II, grunbok@us.ibm.com

Comment 1 IBM Bug Proxy 2009-09-18 18:20:46 UTC
Created attachment 361703 [details]
srpm from rebuilt openslp 1.2 package from fedora11


------- Comment on attachment From ryanh@us.ibm.com 2009-09-18 14:18 EDT-------


Attached rebuilt srpm from Fedora 11 openslp-1.2 package.

Comment 2 RHEL Product and Program Management 2009-11-06 19:27:41 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 4 IBM Bug Proxy 2011-03-04 15:21:24 UTC
------- Comment From mcintire@us.ibm.com 2011-03-04 10:19 EDT-------
Closing this feature request as a duplicate of 55539 which will be brought forward for RHEL 6 SP2.


Note You need to log in before you can comment on or make changes to this bug.