Bug 518088 - [LTC 5.5 FEAT] Backport Intel watchdog emulation [202012]
Summary: [LTC 5.5 FEAT] Backport Intel watchdog emulation [202012]
Keywords:
Status: CLOSED DUPLICATE of bug 513829
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm
Version: 5.5
Hardware: All
OS: All
high
high
Target Milestone: beta
: 5.5
Assignee: Eduardo Habkost
QA Contact: Lawrence Lim
URL:
Whiteboard:
Depends On:
Blocks: 481160
TreeView+ depends on / blocked
 
Reported: 2009-08-18 20:30 UTC by IBM Bug Proxy
Modified: 2014-03-26 01:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-08 07:42:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 55532 None None None Never

Description IBM Bug Proxy 2009-08-18 20:30:27 UTC
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[202012]
a. Name of Feature:	Backport Intel watchdog emulation
b. Feature Description
Backport Intel watchdog emulation in upstream qemu to 5.4 kvm

2. Feature Details:
Sponsor:	LTC
Architectures:
x86
x86_64

Arch Specificity: Both
Delivery Mechanism: Backport
Category:	Xen
Request Type:	Driver - Feature from Upstream
d. Upstream Acceptance:	Accepted
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	qemu 0.11

3. Business Case
Increase the RAS capabilities of KVM virtualization solutions by allowing guest OSes to use an
emulated watchdog that can take action when the GuestOS encounters a critical error.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie Glass, sglass@us.ibm.com, 512-838-9284

Technical contact(s):
Ryan Harper, raharper@us.ibm.com

IBM Manager:
Warren Grunbok II, grunbok@us.ibm.com

Comment 2 Dor Laor 2009-10-08 07:42:03 UTC
It's an identical dup of #513829.
I'm closing this one since the previous one has a fully description and has dependency for libvirt support

*** This bug has been marked as a duplicate of bug 513829 ***


Note You need to log in before you can comment on or make changes to this bug.