Bug 51821 - Cannot switch away from UTC after installation.
Summary: Cannot switch away from UTC after installation.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: timeconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 15:37 UTC by Jason Zwolak
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 17:32:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Zwolak 2001-08-15 15:37:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
bumped back another 4 hours.  For me this meant time was almost standing
still because I reboot several times a day for varying reasons.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. install redhat, set the hardware clock to UTC
2. run one of the time configure programs (I believe I used the one in the
Gnome menus.  Unset hardware clock set to UTC
3. reboot a couple of times and watch your hardware clock go backwards.
 

Additional info:

Comment 1 Trond Eivind Glomsrxd 2001-08-15 17:14:50 UTC
You need to specify exactly which program you used.

Comment 2 Jason Zwolak 2001-08-28 17:32:00 UTC
I tried using every program I could find to change the time and none seemed to
work.  The first I tried was the one built into KDE.  Then I tried the
control-panel.  Then I tried the one built into gnome.  Then I tried the
timeconfig command line (curses based).

Comment 3 Trond Eivind Glomsrxd 2001-08-30 20:08:29 UTC
Timeconfig works in this respect - I use that functionality 3-4 times a week
(when I do an install in a different language and forget to change the default
timezone). If you can track it down to a specific component with problems,
please file it against that component.


Note You need to log in before you can comment on or make changes to this bug.