Bug 51839 - COMMAND NOT FOUND
Summary: COMMAND NOT FOUND
Status: CLOSED DUPLICATE of bug 51844
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 18:40 UTC by Need Real Name
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 18:54:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-15 18:40:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.USERADD AA
2.
3.
	

Actual Results:  COMMAND NOT FOUND
IF REBOOT THEN THE COMMAND WORKS.
NOT ONLY THE USERADD COMMAND, I MEAN ALL COMMAND HAS THE SAME PROBLEM.

Additional info:

Comment 1 Aaron Brown 2001-08-15 18:54:53 UTC
Are you typing the command in uppercase?  bash is case sensitve.
useradd must me typed as "useradd" not "USERADD".


Comment 2 Aaron Brown 2001-08-15 19:38:50 UTC

*** This bug has been marked as a duplicate of 51844 ***


Note You need to log in before you can comment on or make changes to this bug.