Bug 51845 - hyperlinks show up on top of previous text
Summary: hyperlinks show up on top of previous text
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 19:24 UTC by Adrian Likins
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 18:46:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2001-08-15 19:24:48 UTC
Description of Problem:

Hyperlinks, text of href's, are not put into place,
but show up rendered on top of the previous text, making
them pretty much readable.

Version-Release number of selected component (if applicable):
0.11.3

How Reproducible:
Got o just about any website, http://www.lwn.net/daily being
a good example

Expected Results:
href's  should be rendered in place, instead of on top
of other text 


Additional Information:
It seems to be vaguely font related, as changing font
settings changes how unreadable the text is, but never
really fixes it.

current fonts are:
serif times 14
sane serif helvetica
monospace courier 14

min size is set to 10
default font is sans-serif
zoom factor is at 100

Comment 1 Glen Foster 2001-08-15 19:46:40 UTC
Does the same thing happen in Mozilla?

Comment 2 Adrian Likins 2001-08-30 18:46:48 UTC
It doesnt happen in mozilla.

This also seems to be fixed in:
mozilla-0.9.2.1-0
galeon-0.11.3-2

(as well as galeon-0.12 from the galeon sourceforge page...)

Seems to be working now, for me at least.

Comment 3 Christopher Blizzard 2002-01-25 20:43:00 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.