Bug 5185 - Mixer for es1371 sound card is wrong.
Mixer for es1371 sound card is wrong.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-17 06:57 EDT by Kjartan Maraas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-18 17:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 1999-09-17 06:57:26 EDT
When using my SB64 PCI card (ensonic 1371) the mixer doesn't
work for CD. Instead the volume control for CD source is
placed under video. I have tested this with both gtcd and
cdp and with both gmix and xmixer. Lorax 6.0.55

Cheers
Kjartan Maraas
Comment 1 Bill Nottingham 1999-09-18 14:53:59 EDT
What happens if you set the CD as the recording source?
(This is a (mis)feature of the driver...)
Comment 2 Kjartan Maraas 1999-09-18 17:04:59 EDT
I was wrong. This is not a bug, the audio cable from the CD player to
the sound card was just placed on the wrong connector :).
Close this report now!

Kjartan Maraas
Comment 3 Cristian Gafton 1999-09-18 17:06:59 EDT
Obliging by our user's wishes...

Note You need to log in before you can comment on or make changes to this bug.