Bug 518540 - [abrt] crash detected in rawstudio-1.2-1.fc11
Summary: [abrt] crash detected in rawstudio-1.2-1.fc11
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d29c8d17de583cd5a45b76b078...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-20 20:04 UTC by Vaclav "sHINOBI" Misek
Modified: 2009-12-03 07:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-03 07:35:07 UTC


Attachments (Terms of Use)
File: backtrace (15.66 KB, text/plain)
2009-08-20 20:04 UTC, Vaclav "sHINOBI" Misek
no flags Details

Description Vaclav "sHINOBI" Misek 2009-08-20 20:04:32 UTC
abrt detected crash.


How to reproduce
-----
1. start rawstudio
2. open some .jpeg or rawhide picture
3.

Commnet
-----
(rawstudio:3128): Gdk-CRITICAL **: gdk_x11_atom_to_xatom_for_display: assertion `atom != GDK_NONE' failed
Segmentation fault (core dumped)


Additional information
======


Attached files
----
backtrace

cmdline
-----
rawstudio 


component
-----
rawstudio


executable
-----
/usr/bin/rawstudio


kernel
-----
2.6.30.5-28.rc2.fc11.x86_64


package
-----
rawstudio-1.2-1.fc11


reason
-----
Process was terminated by signal 11

Comment 1 Vaclav "sHINOBI" Misek 2009-08-20 20:04:35 UTC
Created attachment 358162 [details]
File: backtrace

Comment 2 Vaclav "sHINOBI" Misek 2009-08-20 20:06:18 UTC
This is the real crash, not the test report :-).

Comment 3 Gianluca Sforna 2009-11-22 09:01:55 UTC
Hi Vaclav, sorry for the delay, this fell off my radar for a while.

So, I'm not really able to reproduce this crash, I'm afraid pushing this upstream would be just a waste of time.

Could you give me some more hint about how you caused it? You should not be able to open jpeg files at all, and opening a directory just works here

Comment 4 Vaclav "sHINOBI" Misek 2009-12-03 07:35:07 UTC
Hi Gianluca, yesterday I tried it again and the problem is gone. Maybe some update made the trick.

Comment 5 Gianluca Sforna 2009-12-03 07:45:47 UTC
Great. thank you for checking


Note You need to log in before you can comment on or make changes to this bug.