Bug 518574 - Review Request: compat-libgee01 - GObject collection library (v0.1.5)
Summary: Review Request: compat-libgee01 - GObject collection library (v0.1.5)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-21 01:46 UTC by Michel Alexandre Salim
Modified: 2009-09-28 20:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-28 20:30:39 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2009-08-21 01:46:15 UTC
Spec URL: http://salimma.fedorapeople.org/specs/gnome/compat-libgee01.spec
SRPM URL: http://salimma.fedorapeople.org/specs/gnome/compat-libgee01-0.1.5-1.fc12.src.rpm

Description:
This is a slight modification of the libgee package, renamed and made parallel-installable. Needed to support some applications (currently rygel) that strictly depends on libgee 0.1.5, since the header files change considerably in 0.1.6 and later.

Comment 1 Alex Lancaster 2009-08-26 07:07:33 UTC
What's upstream's timeframe for rygel to get ported to libgee 0.1.6?

Comment 2 Michel Alexandre Salim 2009-09-13 20:29:39 UTC
Anytime soon, according to Peter (who maintains gupnp and rygel), but it still has not happened yet. When that happens, I'll withdraw this request.

On the other hand, if you want to review this just in case, we can get this reviewed and I'll hold off on requesting CVS access until the beta freeze looms, in which case this goes in rather than us having to remove rygel from the repos.

Comment 3 Michel Alexandre Salim 2009-09-28 20:30:39 UTC
No longer necessary; gupnp-vala and rygel are finally updated.


Note You need to log in before you can comment on or make changes to this bug.