Bug 51866 - Cannot copy 'drivers.img' to a floppy disk
Cannot copy 'drivers.img' to a floppy disk
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-16 02:21 EDT by Johannes Dharmawan
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 10:29:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johannes Dharmawan 2001-08-16 02:21:49 EDT
Description of Problem:


Version-Release number of selected component (if applicable):
7.1

How Reproducible:
Always

Steps to Reproduce:
1. Run 'rawrite' located in CD1->dosutils and copy 'drivers.img' to a 
floppy disk
2. 
3. 

Actual Results:
The floppy disk becomes unreadable after the step above completes.

Expected Results:
Drivers.img gets copied to the floppy disk

Additional Information:
The problem looks like the size of the drivers.img exceeds the maximum 
capacity of a 1.44 MB floppy disk. This problem also occurs when you are 
doing 'rawrite' on pcmciadd.img
Comment 1 Brent Fox 2001-08-16 10:28:58 EDT
This has worked for us in all of our testing.  The size of the *.img files are
fine.  I wonder why it's not working for you...

The size of all the *.img files are supposed to be 1474560 bytes.  What is the
size of the one you see on the cd?
Comment 2 Matt Wilson 2001-08-16 10:39:18 EDT
1474560 is exactly 1.44 MB (1474560 / 1024 = 1440)

You can not read the floppy under Windows, it is only readable from Linux.


Note You need to log in before you can comment on or make changes to this bug.