Bug 518700 - Press button 'Review and Install' updates crashes kpackagekit
Press button 'Review and Install' updates crashes kpackagekit
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-21 13:54 EDT by Martin Kho
Modified: 2009-08-26 15:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 15:24:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace - kpackagekit update (3.10 KB, text/plain)
2009-08-21 13:54 EDT, Martin Kho
no flags Details

  None (edit)
Description Martin Kho 2009-08-21 13:54:00 EDT
Created attachment 358267 [details]
backtrace - kpackagekit update

Description of problem:
When updates are available a pop up message appears. Pressing the "Review and Install" button causes kpackagekit to crash.

Version-Release number of selected component (if applicable):
kpackagekit-0.5.0-0.1.20090819svn.fc12.x86_64
(PackageKit-0.5.2-0.1.20090819git.fc12.x86_64)

How reproducible:


Steps to Reproduce:
1. Wait for new updates :-)
2. Press the 'Review and Install' button.
3. ... crash
  
Actual results:
crash

Expected results:
Dialog box opens where I can review and install the updates

Additional info:
I'm not sure if it's relevant. The package nss-util-devel is in the kpackagekit updates listing, but is not installed on my system. Yum doesn't show this package.
Comment 1 Lukáš Tinkl 2009-08-23 09:13:30 EDT
I think this might be a dupe of #518597
Comment 2 Steven M. Parrish 2009-08-26 15:24:03 EDT
This issue has been corrected in the latest releases of Kpackagekit/Packagekit.  If after upgrading you are still having issues please reopen this bug report with additional details.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.