Bug 518711 - backup job fails
Summary: backup job fails
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fwbackups
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Stewart Adam
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-21 19:17 UTC by Bernard Johnson
Modified: 2009-11-22 18:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-22 18:50:09 UTC


Attachments (Terms of Use)

Description Bernard Johnson 2009-08-21 19:17:50 UTC
Description of problem:
Every since I updated to 1.43.3, I get this messages when a backup attempts to run.

Aug 21 10:17:12 :: ERROR : Error(s) occurred while backing up path ''/home/bjohnson''.
Please check the error output below to determine if any files are incomplete or missing.
Aug 21 10:17:12 :: ERROR : Output:
Return value: 1
stdout: 
stderr: tar: Removing leading `/' from member names
tar: Removing leading `/' from hard link targets
tar: /home/bjohnson: file changed as we read it


I also verified that it happens when I manually run it too.

I updated to this version on Aug 15, and no backup has been successful since then.


Version-Release number of selected component (if applicable):
fwbackups-1.43.3-0.5.rc3.fc11.noarch

How reproducible:
Always

Steps to Reproduce:
1. Run a backup
2.
3.
  
Actual results:
Error shown above

Expected results:
No error

Additional info:

Comment 1 Stewart Adam 2009-08-21 19:46:06 UTC
Have you upgraded the 'tar' package recently as well? What happens if you run the backup when you're logged out?

Comment 2 Bernard Johnson 2009-09-12 03:42:14 UTC
tar-1.22-4.fc11                               Mon 27 Jul 2009 12:10:36 AM MDT

I will try running the backup while logged out.

Comment 3 Bernard Johnson 2009-11-22 18:50:09 UTC
I can't really explain it - but this started working again with any changes on my part.  So I'm closing the bug.


Note You need to log in before you can comment on or make changes to this bug.