Bug 518752 - Fail2ban is leaking file descriptors which causes troubles with SELinux.
Summary: Fail2ban is leaking file descriptors which causes troubles with SELinux.
Keywords:
Status: CLOSED DUPLICATE of bug 522767
Alias: None
Product: Fedora
Classification: Fedora
Component: fail2ban
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 492687 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-22 10:42 UTC by Eddie Lania
Modified: 2009-09-11 11:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-11 11:07:28 UTC


Attachments (Terms of Use)

Description Eddie Lania 2009-08-22 10:42:27 UTC
Description of problem: Fail2ban is leaking file descriptors which causes troubles with SELinux.

See also bug 492687



Aug 17 13:46:15 ls2ka setroubleshoot: SELinux is preventing sendmail (system_mail_t) "read write" fail2ban_t. For complete SELinux messages. run sealert -l 70c69acd-7b8a-4ad1-909a-4ab33fb6e23c
Aug 17 20:41:30 ls2ka setroubleshoot: SELinux is preventing sendmail (system_mail_t) "read write" fail2ban_t. For complete SELinux messages. run sealert -l dedbb2f5-98de-4f7a-b5bd-297fc7c0daf7
Aug 21 04:00:15 ls2ka setroubleshoot: SELinux is preventing sendmail (system_mail_t) "read write" fail2ban_t. For complete SELinux messages. run sealert -l dedbb2f5-98de-4f7a-b5bd-297fc7c0daf7
Aug 22 03:24:38 ls2ka setroubleshoot: SELinux is preventing sendmail (system_mail_t) "read write" fail2ban_t. For complete SELinux messages. run sealert -l dedbb2f5-98de-4f7a-b5bd-297fc7c0daf7
Aug 22 12:24:06 ls2ka setroubleshoot: SELinux is preventing sendmail (system_mail_t) "read write" fail2ban_t. For complete SELinux messages. run sealert -l dedbb2f5-98de-4f7a-b5bd-297fc7c0daf7


Version-Release number of selected component (if applicable):

fail2ban-0.8.3-19.fc11.noarch



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Axel Thimm 2009-09-11 10:38:54 UTC
*** Bug 492687 has been marked as a duplicate of this bug. ***

Comment 2 Axel Thimm 2009-09-11 11:07:28 UTC

*** This bug has been marked as a duplicate of bug 522767 ***


Note You need to log in before you can comment on or make changes to this bug.