Bug 518829 - X-server 1.6.3-4 freezes during startx with kernel 2.6.30.5-32.fc11.i686.PAE
Summary: X-server 1.6.3-4 freezes during startx with kernel 2.6.30.5-32.fc11.i686.PAE
Keywords:
Status: CLOSED DUPLICATE of bug 521574
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-23 13:19 UTC by Sebastian
Modified: 2018-04-11 07:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-09 08:29:52 UTC


Attachments (Terms of Use)
/var/log/Xorg.0.log (10.91 KB, text/plain)
2009-08-23 13:19 UTC, Sebastian
no flags Details

Description Sebastian 2009-08-23 13:19:16 UTC
Created attachment 358356 [details]
/var/log/Xorg.0.log 

Description of problem: X-server 1.6.3-4 freezes during startx with kernel 2.6.30.5-32.fc11.i686.PAE. With kernel 2.6.30.5-32.fc11.i586 the x server works fine.

Version-Release number of selected component (if applicable):
x-Server: xorg-x11-server-Xorg-1.6.3-4.fc11.i586
intel driver: xorg-x11-drv-intel-2.7.0-7.fc11.i586
kernel: 2.6.30.5-32.fc11.i686.PAE

How reproducible:
start server with kernel 2.6.30.5-32.fc11.i686.PAE and X-Server freezes during startup without any possible interaction by keybord or mouse. Have to connect by ssh and reboot the server.
  
Actual results:
same behavior with kernel parameter "nomodeset" and adding
Option  "AccelMethod" "EXA" or 
or 
Option "AccelMethod" "XAA"
to xorg.conf. 

Starting of x-server with kernel 2.6.30.5-32.fc11.i586 works without problems. 

Attached the Xorg.0.log.old file for x-server starting.

Comment 1 Greg Hosler 2009-09-08 08:26:22 UTC
This is almost certainly a duplicate of

https://bugzilla.redhat.com/show_bug.cgi?id=521574

Comment 2 Matěj Cepl 2009-09-09 08:29:52 UTC
Yes, I think so. And certainly difference between PAE and non-PAE kernels is matter for kernel component.

Closing as duplicate, but I am willing to consider reassigning to kernel component.

*** This bug has been marked as a duplicate of bug 521574 ***


Note You need to log in before you can comment on or make changes to this bug.