Bug 518914 - Desktop effects can't be enabled
Summary: Desktop effects can't be enabled
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-24 07:00 UTC by Amit Shah
Modified: 2009-08-24 12:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-24 12:10:24 UTC


Attachments (Terms of Use)
lspci output (3.05 KB, text/plain)
2009-08-24 07:00 UTC, Amit Shah
no flags Details
/var/log/messages with kms enabled (131.42 KB, application/octet-stream)
2009-08-24 07:01 UTC, Amit Shah
no flags Details
Xorg.0.log with kms enabled (80.62 KB, application/octet-stream)
2009-08-24 07:01 UTC, Amit Shah
no flags Details

Description Amit Shah 2009-08-24 07:00:37 UTC
Created attachment 358408 [details]
lspci output

Description of problem:

With F12-alpha x86-64 desktop effects can't be enabled with kms enabled or disabled on this card.

Attaching lspci output (which also has -vvv output for the display card), xorg.0.log, /var/log/messages.

Comment 1 Amit Shah 2009-08-24 07:01:08 UTC
Created attachment 358409 [details]
/var/log/messages with kms enabled

Comment 2 Amit Shah 2009-08-24 07:01:35 UTC
Created attachment 358410 [details]
Xorg.0.log with kms enabled

Comment 3 Ben Skeggs 2009-08-24 12:10:24 UTC
This is the expected behaviour and not a bug, hopefully this will be available in a future release.


Note You need to log in before you can comment on or make changes to this bug.